MyBundlePay - 🚧 Service Downtime Notice – Incident details

App ( Android & IOS ) under maintenance

🚧 Service Downtime Notice

Resolved
Operational
Started about 1 month agoLasted 5 days

Affected

Website

Major outage from 6:03 PM to 1:59 PM

Updates
  • Resolved
    Resolved

    Service Restored – All Systems Operational

    We’re pleased to inform you that the earlier system issue has been fully resolved.

    All services are now back online, and users can successfully access the platform, complete transactions, and use all features without interruption.

    Our team has thoroughly addressed the issue and ensured that the platform is stable, secure, and operating normally.

    We sincerely appreciate your patience and understanding while this was being resolved.

    🟢 Status: Fully Operational
    🚀 Access: Restored

    Thank you for your continued support.
    — The Team

  • Identified
    Identified

    We are currently experiencing an unexpected system issue that has temporarily affected access to our platform.

    As a result, users may be unable to access our website, services, or complete transactions at this time.

    Our team is actively working to resolve the issue as quickly as possible. We have secured all critical data and are taking the necessary steps to restore full functionality safely.

    We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding during this period.

    🔧 Status: Under Maintenance
    Estimated Resolution: In Progress

    We will provide updates as soon as service is fully restored.

    Thank you for your continued support.
    — The Team